工具

Ubuntu指定gcc工具版本
Ubuntu指定gcc工具版本

以下指定gcc的版本位4.8,其他版本可以自行搜索尝试

2022-02-28 14:29:25阅读全文

交叉编译openssl for arm-linux-androideabi-gcc工具链
交叉编译openssl for arm-linux-androideabi-gcc工具链

在Ubuntu 16.04 64bit上搭建的android编译环境交叉编译SDK的openssl-1.0.2j生成库,但是使用ndk-build时,却出现了“Fatal error: Invalid -march= option: `armv5te'”错误

2022-02-28 10:29:24阅读全文

MongoDB的安装与连接
MongoDB的安装与连接

MongoDB是一种以文档的形式存储的NoSQL数据库。MongoDB分付费版和免费版本,云服务版本Atlas和企业高级版本是需要付费的。MongoDB社区版本是开源的,开源代码仓库地址是:https://github.com/mongodb/mongo

2022-07-17 15:38:55阅读全文

如何快速有效的定位应用抖动问题?| 龙蜥技术
如何快速有效的定位应用抖动问题?| 龙蜥技术

编者按:在服务器系统运行中,常见的问题包括服务器宕机、系统夯机、应用运行错误、性能抖动等,其中抖动问题是非常典型的容易出现且很难分析解决的问题。本文通过深入理解 Linux 应用运行过程的抖动原因,来协助系统及应用进行优化。同时介绍怎么 SysAK 工具对问题进行监控和诊断。整理自龙蜥大讲堂第 25

2022-07-18 07:45:35阅读全文